KiwiMonitor.com
http://www.kiwimonitor.com/forum/

Emails not sending
http://www.kiwimonitor.com/forum/viewtopic.php?f=4&t=122
Page 1 of 1

Author:  CrucialTech [ Wed Apr 20, 2016 7:35 am ]
Post subject:  Emails not sending

Hi,

This was detailed in a previous post but as no solution was presented there I'm posting it as a new thread.

All I want this app to do is send me an email when a program stops. I do get a visual alert on the screen when it stops and the test emails work fine, however, I do not get an email when the program stops.

I tried attaching the rule export but it came with file extension kiwi and your forum does not allow the upload (really!)

Please let me know how to proceed. Thanks.

Author:  Kiwi Developer [ Wed Apr 20, 2016 6:54 pm ]
Post subject:  Re: Emails not sending

Hello

Is there an entry in the Log for the e-mail being send?
You could send it as a zip file. I've enabled the kiwi extension now.

Author:  CrucialTech [ Thu Apr 21, 2016 10:53 pm ]
Post subject:  Re: Emails not sending

Thank you. Please find attached.

No, nothing in the log. I can see the test email in the log but I don't see anything after the entry that the app had closed.

I look forward to your response.

Attachments:
Kiwi_Export.kiwi [2 KiB]
Downloaded 840 times

Author:  Kiwi Developer [ Mon Apr 25, 2016 3:01 pm ]
Post subject:  Re: Emails not sending

I've tested the rules and they work for me.

If an error occured during mail sending it would log as e-mail (failed). so there must be a problem with the app closing. did the app close or froze?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/