KiwiMonitor.com

Kiwi tools support Forum
It is currently Fri Oct 19, 2018 1:38 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Mar 10, 2012 5:27 pm 
Offline

Joined: Sat Mar 10, 2012 5:18 pm
Posts: 2
I downloaded Kiwi Monitor this morning, and from the little bit I was able to see, it looks like a very nice program. But I can't use it, because after being open for only a few seconds, it closes itself completely. I don't get an error message or anything and it isn't in the taskbar, so I know it didn't minimize itself.

Did something go wrong during installation?


Top
 Profile  
 
PostPosted: Sat Mar 10, 2012 5:58 pm 
Offline
Site Admin
User avatar

Joined: Mon Jan 16, 2012 11:35 am
Posts: 109
Hi

Dou you have .NET 3.5?

Try running it as an admin. Did you install it another folder (not in Program Files)?


Top
 Profile  
 
PostPosted: Sat Mar 10, 2012 10:57 pm 
Offline

Joined: Sat Mar 10, 2012 5:18 pm
Posts: 2
Hi. Yes, I do have .NET 3.5 and I have the Kiwi Monitor installed in the default directory [C:/Program Files/etc,etc]. I ended up having to restart my computer due to a problem with a different application, defragged my C: drive, and Kiwi seems to be corrected now :) It is indeed an awesome application. Thank you! ;)


Top
 Profile  
 
PostPosted: Sun Mar 11, 2012 9:28 am 
Offline
Site Admin
User avatar

Joined: Mon Jan 16, 2012 11:35 am
Posts: 109
Cool, thank you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group